Share

December 5, 2008

m2eclipse 0.9.6.2 breaks Ant Lanucher - FIX NOT Working

After installing m2eclipse 0.9.6.2 i keep hitting the following error when i try to run ant scripts

Unsupported launch configuratio type org.eclipse.ant.AntLaunchConfigurationType.

This is a bug that is fixed in 0.9.7 which is not released yet but can be downloaded from the Dev Update Site http://m2eclipse.sonatype.org/update-dev

but for me it does not work :(